Why won't the print spool manager start?

  • 1. Delete the printer driver - go to Control Panel/Printers, highlight Stylus Color II, click Remove, and Yes.

    2. Delete the spool manager's .INI file - go to either the MS-DOS Prompt or File Manager and delete the file EPSPMGR2.INI from the C:\Windows directory.

    3. Reinstall the driver - Insert Epson driver disk, go to Program Manager, click File, Run, type A:\SETUP in the Command Line, and OK.

    4. Once the driver is reinstalled, follow the steps below on setting up the spool manager:
    • Go to Control Panel/Printers, and make sure the Stylus Color II is set as the default printer.
    • Disable "Use Print Manager" (it should be unmarked).
    • Click on Connect, make sure the correct port is selected (most likely LPT1: Local Port), disable "Fast Printing Direct to Port" then click OK.
    • Close out of Control Panel.
    • Go to MS-DOS prompt and create a unique spool directory on the root of the C:\ drive (type MD SPOOL).
    • Open Epson Spool Manager. If you don't have the icon for it, go to Program Manager, click File, Run, and in the Command Line type EPSPMGR2.
    • Make sure the Stylus Color II is highlighted, click Options, Default Spool Directory, change directory to C:\SPOOL and click OK.
    • Click Queue, Setup, verify that Spool Directory is C:\SPOOL and that "Spool to local printer" and "Use Print Manager for this port" are selected (both should be marked).
    • Close out Queue Setup and Epson Spool Manager then try printing again.
Was this helpful​? Thank you for the feedback!
Please tell us why this was not helpful.​
Please enter a valid email address