text.skipToContent text.skipToNavigation
Home Support Projectors BrightLink Series Epson BrightLink 475Wi

There is no sound. What should I do?

    Try the following solutions:
    • Adjust the projector's volume settings or press the volume button on the remote control to turn up the volume.
    • Press the A/V Mute button on the remote control to resume video and audio if they were temporarily stopped.
    • Press the Source Search button to switch to the correct input source, if necessary.
    • Check your computer or video source to make sure the volume is turned up and the audio output is set for the correct source.
    • Check the audio cable connections between the projector and your video source.
    • Make sure any connected audio cables are labelled "No Resistance".
    • If you are using a Mac and you do not hear sound from an HDMI source, make sure your Mac supports audio through the HDMI port. If not, you need to connect an audio cable.
    • If you want to use a connected audio source when the projector is off, set the Standby Mode option to Communication On and turn on the Standby Audio option.
    • Note: Try setting the Audio Input to Auto or desired audio input source in the projector's Extended settings.
    Related references
    Connecting to a Computer for Sound
    Connecting to a Video Source for Sound
    Projector Setup Settings - Extended Menu
Published:  Apr 30, 2012 Was this helpful​? Thank you for the feedback!
Please tell us why this was not helpful.​
Please enter a valid email address